База знаний

Все продукты
Найти
355: Не работает кнопка Пуск в Windows
Продукт:
Кибер Протего
Последнее обновление:
6/6/25
Описание статьи:
В этой статье представлена подробная информация о проблеме с кнопкой Пуск и способах ее решения

 

Симптомы

После установки обновления от 12 сентября 2023 года для систем Windows 11 22H2 на машинах с установленным агентом Кибер Протего перестает работать кнопка Пуск и наблюдаются различные артефакты в интерфейсе: неактивны некоторые кнопки в Проводнике (Главная, Вид, Наверх), отображение папок в полноэкранном режиме обрезается на четверть экрана и пр.

На машинах с системой Windows 10 22H2 с установленным накопительным обновлением KB5030211 возможны проблемы с запуском приложений (Калькулятор, Почта и др.).

 

Причина

Это известная проблема совместимости с упомянутыми системными обновлениями Windows, которая была исправлена в Кибер Протего версии 10.2.

Выполните обновление программного комплекса Кибер Протего до версии 10.2 или более новой. Скачать актуальную версию можно на странице обновления продукта.

Инструкцию и рекомендации по обновлению вы найдете в статье базы знаний.

Если обновить программный комплекс не представляется возможным по какой-либо причине, используйте обходное решение, представленное ниже.

 

Обходное решение

Данную проблему можно решить, удалив проблемное обновление (KB5030219 для Windows 11 и KB5030211 для Windows 10 соответственно).